Q

どのようにしたらPortraitPro StudioをLightroomのプラグインとして使用できますか?


A PortraitProをLightroomの外部エディタとして設定するには次の方法に従ってください:

Windows版:

  • Lightroomを起動し、編集 ->システム環境設定へ進みます。

  • 「追加外部エディタ」の項で右側部分にある「選択」ボタンをクリックしてアプリケーションを選択します。すると新たなダイアログが表示され、プログラムの起動場所の選択を求められます。

    PortraitPro Studio 12では通常"C:\Program Files\PortraitPro Studio v12\PortraitProStudio.exe" に配置されますが、もし64ビットのWindowsの場合は "C:\Program Files (x86)\PortraitPro Studio v12\PortraitProStudio.exe" となり、32ビット版か64ビット版のソフトをダウンロードしたかで異なります。

    PortraitPro Studio版 バージョン12の体験版は通常 "C:\Program Files\PortraitPro Studio v12 Trial\PortraitProStudioTrial.exe" に配置されますが、もし64ビットのWindowsの場合は "C:\Program Files (x86)\PortraitPro Studio v12 Trial\PortraitProStudioTrial.exe"となり、32ビット版か64ビット版のソフトをダウンロードしたかで異なります。

    PortraitPro Studio Max版 バージョン12は通常 "C:\Program Files\PortraitPro Studio Max v12\PortraitProStudioMax.exe"

    に配置されます。

    正しく選択されたファイルの例をスクリーンショットで見るには、こちらへお進みください。

    もしもはっきりわからない場合は、これらのパスをコピーペーストし選択ボタンをクリックしてください。

  • 「ファイル形式」はTIFFを選択します。そのほかの設定は必要に応じて設定してください。(例:「カラースペース」: sRGB、「ビットの深度」:コンポーネントあたり8ビット、「画質」:240、「圧縮」:LZW)。

  • 「OK」をクリックして環境設定のダイアログを閉じます。

  • PortraitPro Studio版を開いて、ファイルメニューの設定を選択し、自動プラグインモードが選択されているか確認してください。

  • これでPortraitPro Studioを外部エディタとして画像編集に使用が可能です。ライブラリから画像を選択し、右クリックをして「他のツールで編集」→「PortraitPro Studioで編集」と進んでください。

Mac版:

  • Lightroomを起動し、Lightroomメニューへ進み、環境設定を選択します。

  • 「追加外部エディタ」の項で右側部分にある「選択」ボタンをクリックしてアプリケーションを選択します。 すると新たなダイアログが表示され、プログラムの起動場所の選択を求められます。

    PortraitPro Studio版 バージョン12では通常 "/Applications/PortraitProStudio"に配置されます。

    PortraitPro Studio体験版バージョン12 では通常、 "/Applications/PortraitProStudioTrial"に配置されます。

    PortraitPro Studio Max版 バージョン12では通常、 "/Applications/PortraitProStudioMax"に配置されます。

    もしもはっきりわからない場合は、これらのパスをコピーペーストし選択ボタンをクリックしてください。

  • ファイル形式」はTIFFを選択します。そのほかの設定は必要に応じて設定してください。(例:「カラースペース」: sRGB、「ビットの深度」:コンポーネントあたり8ビット、「画質」:240、「圧縮」:LZW)。

  • 環境設定のダイアログを閉じます。

  • PortraitPro Studio版を起動させ、設定に進み、自動プラグインモードが選択されているかをお確かめください。

  • これでPortraitPro Studioを外部エディタとして画像編集に使用が可能です。ライブラリから画像を選択し、右クリックまたはctrl+クリックをして「他のツールで編集」→「PortraitPro Studioで編集」と進んでください。

戻る